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1. Introduction 
You can comment on documents in Brainmark format and can share these documents with other Dataroom 
users for a document review. Once a Brainmark document is opened in Adobe Reader, the Comment and 
Annotations panels that contain commenting and markup tools are opened by default. 

 

2. Prerequisites for the Commenting and 
Review Feature 

2.1. DATAROOM CONFIGURATION SETTINGS 

The Dataroom Manager or the Dataroom Center Manager must activate the following Dataroom configuration 
settings for the commenting and review feature: 

1. Activate the Adobe rights management option for the relevant Dataroom:  

Click Dataroom Center Administration and/or Dataroom Administration > Settings > General Features > 

Edit > General Options > Adobe rights management. 

2. Activate the Server-side Shared Annotations option in the Brainmark options of the Dataroom:  

Click Dataroom Center Administration and/or Dataroom Administration > Settings > Brainmark Options > 

Edit > General Options > Server-side Shared Annotations. 

3. Activate the permission Add Server-side Annotations for the desired groups in the Group Permissions and 

Policies dialog: 

Click Dataroom Administration > Users and Groups > Group Management > (Select group) > See 

Permissions > Permissions > Change Permissions > Add Server-side Annotations. 

4. Users who want to share documents for a document review (initiators of the review) with other Dataroom 

users must have the permission to see the users they want to invite to the review. 

5. Users who are invited to join a document review must have the permissions to see each other and to see 

the initiator of the review. 

Ask your Dataroom Manager or your Dataroom Center Manager to activate the above settings for you if you 
want to work with the commenting and review feature. 
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2.2. CLIENT SYSTEM REQUIREMENTS 

The commenting and shared review feature is compatible with the supported Adobe Acrobat Reader versions. 

For details on the Client System Requirements for Brainloop Secure Dataroom, click here. 

 

2.3. RECOMMENDED WEB BROWSERS 

You can use a web browser of your choice but it has to be configured so that PDF files are opened in Adobe 
Reader. 

 

https://support.brainloop.com/docs/default-source/documentation/bdrs/public-documents/ug_bdrs_client-system-requirements_en.pdf
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3. The Commenting Feature 

3.1. OPENING A BRAINMARK DOCUMENT AND ADDING PRIVATE COMMENTS 

Please note that Acrobat’s commenting feature is only available for Brainmark Documents and for document 
collections. Users who only have the permission to download Brainmark Documents can simply open the 
document. Users with permission to open original files need to open the Brainmark version manually. To do 
this, click Details > Open Brainmark. 

 

Adding Private Comments to Brainmark Documents: 

1. Move the mouse over the name of a document in the Folders list to display the Details option to the right of 

the document’s name and select it. 

The Details view is displayed. 

2. Click Open Brainmark.  

 

3. Adobe Reader is opened. If you comment on a Brainmark Document for the first time, the Shared Review 

window is displayed. 

 

4. Click Connect. 
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5. If you are submitting a review for the first time, you must identify yourself in the following Adobe Reader 

dialog window.  

This information is stored in Adobe Reader and will not be displayed again. 

 

6. Specify this information:  

E-mail Address (mandatory):  

 Please make sure to enter the exact e-mail address you use to log into the given Dataroom. This field is 
case-sensitive; therefore please pay attention to upper and lower case letters. 

Name (mandatory):  

 Enter your name. We recommend that you enter the username that is displayed in your Dataroom.  

Title (optional):  

 Enter your title, or leave this field empty. 

Organization Name (optional):  

 Enter the name of your company, or leave this field empty. 

7. Click OK.  

The Welcome to Shared Review window displays your reviewer status and your reviewer profile.  
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7. If necessary, select your Reviewer Profile. 

8. Click OK.  

The Brainmark document is displayed in Adobe Reader. The Comment panel with the available Annotation 
tools is opened by default.  

9. In the Brainmark document, scroll to the position where you want to add your comments. 

10. Click on the desired annotation tool with your mouse and enter sticky notes, free text, or highlight the text 

on the position you want (also see Commenting and Markup Tools).  

11. Once you have finished adding your annotations, click Publish Comments to save the comments to the 

server.  

 

12. Your comments are saved securely to the corresponding Dataroom. Adobe Reader displays a 

corresponding message. 
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13. To close the document, click x. You do not need to click Save.

Note: You can edit your comments and markups and also delete your comments at anytime until the Review 
until date has been reached. Please note, however, that comments and markups in a shared review can only be 
deleted by the creator of the comment.  

3.2. COMMENTING AND MARKUP TOOLS 

Once a Brainmark document is opened in Adobe Reader, the Comment and Annotations panels that contain 
commenting and markup tools are opened by default. You can use the text annotation tools for text editing, 
including insertions and deletions, strikethrough, and underlines, and leaving notes for the author or other 
reviewers. 

Important Note: If you use an Adobe Reader commenting tool that is not supported by Brainloop Secure 
Dataroom, your comments will be displayed in Adobe Reader, however, they will be deleted after you click 
Publish Comments. 

The following Adobe Reader commenting tools are supported by Brainloop Secure Dataroom: 

Tool Action 
Supported by Brainloop Secure 

Client App? 

Add a sticky note at cursor position 

Sticky notes are useful when you want to make overall comments about a document 

or a section of a document, rather than commenting on a particular phrase or 

sentence. 

Yes 1 

Highlight text Yes 1 

Add text comment Yes 1 

Draw freehand Yes 1 

Insert text at cursor position No 2 

1 Comments made with this Adobe Reader tool are displayed in the Secure Client App. 
2 Comments made with this Adobe Reader tool cannot be transferred into the Secure Client App. 
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Replace text 

Indicate which text should be removed, and type in the text that should replace it. 

No 2 

Strikethrough text 

Indicate which text should be deleted. 

No 2 

Underline text 

Indicate which text should be underlined. 

No 2 

Add Note to Text 

Highlight text and add a note. 

No 2 
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4. The Review Feature 

4.1. START REVIEWS FOR A BRAINMARK DOCUMENT 

You can start a review for a Brainmark document by commenting on the document in Brainmark format and 
inviting other Dataroom members to join the document review.  
The document is then made available to the selected reviewers. Alternatively, you can invite Dataroom 
members to join a review of an uncommented Brainmark document. 

 

To invite Dataroom members to join a review of a Brainmark document: 

1. Move the mouse over the name of the item and click Details to the right of the item's name.  

The Details view is displayed. 

2. Select Send Securely.  

The Send "[Name]” Securely dialog window is displayed. 

3. From the Security Level drop-down list, select Maximum (Dataroom members). 

4. Private message (visible only to sender and recipients): Enable this option if you do not want the send 

operation to be visible to other Dataroom members. The send operation will still be visible in the item 

history, but not the message text. Please note that this option is only visible if your Dataroom Manager has 

enabled it. 

5. In the Recipients field, enter the Dataroom members you want to invite to the review. To select a recipient, 

enter the first letters of the username in the Recipients field and select the desired recipient. Alternatively, 

you can click  and select a recipient in the Browse & Select dialog. 

6. From the Document Review drop-down list:  

Select Share existing private review if you want to share your private comments with other Dataroom 

members.  

Select Start a new shared review if you want to invite Dataroom members to join a review of an 

uncommented Brainmark document. 

7. Specify this information:  

Review until: Date when the review will be closed.  

After this date, reviewers can no longer publish their comments; they can always view comments that 

have already been added, however. 

Send myself a copy: Enable this option, if you want to receive a copy of the e-mail. 

Subject: The name of the item is entered as the subject by default. Overwrite this default text, if applicable. 

Message: Enter a message text (maximum 3000 characters). 
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Remind me on: You receive a notification by e-mail, if not all recipients have downloaded the Brainmark 

document by this date. 

8. If you want to change the name of the review that was automatically generated, overwrite it in the Name of 

Review field. 

9. Click Send.  

The invitation to the review is sent by e-mail. You see a confirmation in the Messages pop-up window at the 
bottom of the Dataroom window. 

 

Note: In a shared document review, all the people involved can only open the commented Brainmark document 
from their Inboxes or from All Messages in the Messages view. A shared, commented Brainmark document 
cannot be opened and further commented through the regular Open Brainmark action. 

 

4.2. INVITE ADDITIONAL DATAROOM MEMBERS TO JOIN AN EXISTING SHARED 
REVIEW OF A BRAINMARK DOCUMENT 

To invite additional Dataroom members to an already existing shared review: 

1. Move the mouse over the name of the item and click Details to the right of the item's name.  

The Details view is displayed. 

2. Select Send Securely.  

The Send "[Name]” Securely dialog window is displayed. 

3. From the Document Review drop-down list, select Invite to: [Name of Review].  

Proceed as described in the previous chapter. 
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4.3. JOIN A REVIEW OF A BRAINMARK DOCUMENT 

If you are invited to join a review of a Brainmark document and have the necessary permissions, you can add 
your own comments to a document review. 

To join a document review: 

1. Log in to your Dataroom.

2. Open your Inbox in the Messages view.

3. Select the desired message from the list.

A page containing the name of the review and the document is displayed.

4. Click Review to comment on the document in Adobe Reader.

5. If you join a review for the first time, you must identify yourself in Adobe Reader. Your details are stored in

Adobe Reader (see Opening a Brainmark Document and Adding Private Comments).

6. Once you have entered your identity details, the Welcome to Shared Review dialog window is displayed

with an overview of the participants.

7. If necessary, select your Reviewer Profile.

8. Click OK.

The Brainmark document is displayed in Adobe Reader. The Comment tab with the available Annotation

tools is opened by default. You now see all comments shared with you and the respective author. Simply

select an entry to jump to the corresponding location in the document.

9. In the Brainmark document, scroll to the position where you want to add your comments.



Brainloop Secure Dataroom | Commenting and Review Feature 
13 of 14 | Information classification: Internal 

10. Click the desired annotation tool with your mouse and, for example, enter sticky notes, free text, or

highlight the text on the position you want (see Commenting and Markup Tools available in Brainmark

Documents).

11. Click Publish Comments. Your annotations are saved securely to the corresponding Dataroom. Adobe

Reader displays a corresponding message.

12. Click x to close the document. You do not need to click Save.

5. Comments and Versioning
If there are newer versions of a document to which you have added private comments, your comments will be 
retained in the older document versions. You can view these by switching between document versions. 

1. In order to view an older version of a document or document collection, move the mouse over the name of

the item and click Details to the right of the item's name.

The Details view is displayed.

2. Open the View menu and select Properties.

3. In the Properties view, select the required version under Status Information and click Open Brainmark.

Note: In the case of document collections, comments in documents that were not modified will be retained in 
the updated version of the document collection. To update a document collection so that it includes the latest 
version of all documents, move the mouse over the name of the document collection, click Details > Update. 
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6. Support
If you have any additional questions about Brainloop Secure Dataroom, please contact our support staff: 

24/7 Phone Support:  

From USA: +49 89 444 699 84 

From Germany: 0 800 517 3181 (toll-free) 

From Austria: 0 800 298 371 (toll-free) 

From France: 0 800 205 035 (toll-free) 

From Switzerland: 0 800 272 465 (toll-free) 

From other countries: +800 272 465 66 (global toll-free) 

Alternative: +49 89 444 699 84 

E-mail Support: support@brainloop.com
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